This is an automated email from the ASF dual-hosted git repository.

andreww pushed a commit to branch master
in repository https://gitbox.apache.org/repos/asf/royale-docs.git


The following commit(s) were added to refs/heads/master by this push:
     new 74a2c3e  Update and rename UI_Sets.md to component_sets.md
74a2c3e is described below

commit 74a2c3e694952ab4389fc9362ceedc0ce8e1834d
Author: Andrew Wetmore <[email protected]>
AuthorDate: Fri May 24 14:26:46 2019 -0300

    Update and rename UI_Sets.md to component_sets.md
    
    Changed the category name to "Component sets" to match use elsewhere.
---
 UI_Sets.md => component_sets.md | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/UI_Sets.md b/component_sets.md
similarity index 82%
rename from UI_Sets.md
rename to component_sets.md
index 44faa09..21cecca 100644
--- a/UI_Sets.md
+++ b/component_sets.md
@@ -18,11 +18,11 @@ layout: docpage
 title: UI Sets
 ---
 
-# UI Sets
+# Component Sets
 
-Sets of components and containers designed in Apache Royale
+Sets of components and containers designed in Apache Royale.
 
-Royale provides its own UI Sets for making simple, small and fast applications:
+Royale provides its own component sets that support developing simple, small 
and fast applications for prototyping and as the basis of complete application 
user interfaces:
 
 - [Basic](UI_Sets/Basic.html) is the most smallest, fastest and PAYG set of 
components possible in Royale, and is used by other sets like Jewel as its base.
 

Reply via email to