Yi Pan (Data Infrastructure) commented on SAMZA-855:

[~ncolomer], could you please open a JIRA for your problem upgrading Samza on 
cdh5.4.0? We do have hello-samza example on cdh5.4.0 documented 

I am curious whether you have tried to follow the example above and still 
failed? Thanks!

> Upgrade Samza's Kafka client version to
> ------------------------------------------------
>                 Key: SAMZA-855
>                 URL: https://issues.apache.org/jira/browse/SAMZA-855
>             Project: Samza
>          Issue Type: Bug
>            Reporter: Yi Pan (Data Infrastructure)
>            Assignee: Nicolas Colomer
> As Kafka is out, we should upgrade Samza's client library to 
> to include the new consumer library and the bug fixes.

This message was sent by Atlassian JIRA

Reply via email to