[ 
https://issues.apache.org/jira/browse/SAMZA-868?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Yi Pan (Data Infrastructure) updated SAMZA-868:
-----------------------------------------------
    Fix Version/s: 0.13.0

> support elasticsearch version 2.x
> ---------------------------------
>
>                 Key: SAMZA-868
>                 URL: https://issues.apache.org/jira/browse/SAMZA-868
>             Project: Samza
>          Issue Type: Improvement
>    Affects Versions: 0.10.0
>            Reporter: Jiri Humpolicek
>            Assignee: Jiri Humpolicek
>             Fix For: 0.13.0
>
>         Attachments: elastic.patch
>
>
> Samza elasticsearch system doesn't support elastic search 2.x because of 
> breaking changes in java API: 
> https://www.elastic.co/guide/en/elasticsearch/reference/current/breaking_20_java_api_changes.html
>  . It will be nice to support that.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Reply via email to