[ 
https://issues.apache.org/jira/browse/SAMZA-1593?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Shanthoosh Venkataraman updated SAMZA-1593:
-------------------------------------------
    Description: 
Current nexus plugin which samza repository is using is not compatible with the 
gradle versions greater than 3.0.

For doing the ligradle jvm migration at linkedin, we need to update the nexus 
gradle plugin to the latest version. 

  was:
Current nexus plugin which samza repository is using is not compatible with the 
higher gradle versions.

For doing the ligradle jvm migration at linkedin, we need to update the nexus 
gradle plugin to the latest version. 


> Upgrade gradle nexus plugin.
> ----------------------------
>
>                 Key: SAMZA-1593
>                 URL: https://issues.apache.org/jira/browse/SAMZA-1593
>             Project: Samza
>          Issue Type: Improvement
>            Reporter: Shanthoosh Venkataraman
>            Assignee: Shanthoosh Venkataraman
>            Priority: Major
>
> Current nexus plugin which samza repository is using is not compatible with 
> the gradle versions greater than 3.0.
> For doing the ligradle jvm migration at linkedin, we need to update the nexus 
> gradle plugin to the latest version. 



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to