[ 
https://issues.apache.org/jira/browse/SENTRY-109?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13905535#comment-13905535
 ] 

Brock Noland commented on SENTRY-109:
-------------------------------------

Hi,

On commit I changed SentryPolicyStoreProcessor.SENTRY_POLICY_SERVICE_NAME back 
to 
"SentryPolicyService". The reason being that processor is specifically for 
Sentry Policy 
commands. When other capabilities are added to SentryService we will add other 
processors with 
appropiate names.


> Create basic sentry store infrastructure
> ----------------------------------------
>
>                 Key: SENTRY-109
>                 URL: https://issues.apache.org/jira/browse/SENTRY-109
>             Project: Sentry
>          Issue Type: Sub-task
>    Affects Versions: db_policy_store
>            Reporter: Shreepadma Venugopalan
>            Assignee: Shreepadma Venugopalan
>             Fix For: db_policy_store
>
>         Attachments: SENTRY-109.patch
>
>




--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Reply via email to