Author: danielsh
Date: Thu Aug 10 21:36:01 2017
New Revision: 1804732

URL: http://svn.apache.org/viewvc?rev=1804732&view=rev
Log:
* STATUS (for 1.7.x): Nominate CVE-2017-9800 to make it clear this branch is 
vulnerable to it,
    as done for 1.6.x in r1804709.

Modified:
    subversion/branches/1.7.x/STATUS

Modified: subversion/branches/1.7.x/STATUS
URL: 
http://svn.apache.org/viewvc/subversion/branches/1.7.x/STATUS?rev=1804732&r1=1804731&r2=1804732&view=diff
==============================================================================
--- subversion/branches/1.7.x/STATUS (original)
+++ subversion/branches/1.7.x/STATUS Thu Aug 10 21:36:01 2017
@@ -14,6 +14,7 @@ Status of 1.7.23:
 
 Candidate changes:
 ==================
+
  * r1438879
    Make 'show-diff' at the interactive conflict prompt show nicer diffs.
    Justification:
@@ -123,6 +124,14 @@ Candidate changes:
    Votes:
      +1 (non-binding): luke1410
 
+ * CVE-2017-9800
+   Merge the CVE-2017-9800 patch from 1.8.19: see r1804723 (which is a merge
+   of r1804691 from trunk to 1.8.x) and r1804692.
+   Justification:
+     Vulnerability.
+   Votes:
+     +0: danielsh (I'm +1 on the same patch for 1.8 and 1.9)
+
 Veto-blocked changes:
 =====================
 


Reply via email to