Repository: syncope
Updated Branches:
  refs/heads/master 9fe5a7561 -> 4850ef44f


Upgrading Groovy, SLF4J, Bootstrap Fileinput, Angular Translate, ASCIIDoctor


Project: http://git-wip-us.apache.org/repos/asf/syncope/repo
Commit: http://git-wip-us.apache.org/repos/asf/syncope/commit/4850ef44
Tree: http://git-wip-us.apache.org/repos/asf/syncope/tree/4850ef44
Diff: http://git-wip-us.apache.org/repos/asf/syncope/diff/4850ef44

Branch: refs/heads/master
Commit: 4850ef44f414b16d58ceff9e1e5e5cf0f3f83cef
Parents: 9fe5a75
Author: Francesco Chicchiriccò <ilgro...@apache.org>
Authored: Mon Mar 20 08:33:55 2017 +0100
Committer: Francesco Chicchiriccò <ilgro...@apache.org>
Committed: Mon Mar 20 08:36:40 2017 +0100

----------------------------------------------------------------------
 pom.xml | 18 +++++++++---------
 1 file changed, 9 insertions(+), 9 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/syncope/blob/4850ef44/pom.xml
----------------------------------------------------------------------
diff --git a/pom.xml b/pom.xml
index 2f45e1f..b104318 100644
--- a/pom.xml
+++ b/pom.xml
@@ -374,13 +374,13 @@ under the License.
 
     <cocoon.version>3.0.0-alpha-3</cocoon.version>
 
-    <groovy.version>2.4.9</groovy.version>
+    <groovy.version>2.4.10</groovy.version>
 
     <activiti.version>5.22.0</activiti.version>
 
     <camel.version>2.18.3</camel.version>      
 
-    <slf4j.version>1.7.24</slf4j.version>
+    <slf4j.version>1.7.25</slf4j.version>
     <log4j.version>2.8.1</log4j.version>
     <disruptor.version>3.3.6</disruptor.version>
 
@@ -392,7 +392,7 @@ under the License.
     <commons-collection.version>4.1</commons-collection.version>
     <commons-logging.version>1.1.3</commons-logging.version>
 
-    <h2.version>1.4.193</h2.version>
+    <h2.version>1.4.194</h2.version>
 
     <junit.version>4.12</junit.version>
 
@@ -412,7 +412,7 @@ under the License.
     
     <bootstrap.version>3.3.7</bootstrap.version>
     <bootstrap-select.version>1.12.0</bootstrap-select.version>
-    <bootstrap-fileinput.version>4.3.5</bootstrap-fileinput.version>
+    <bootstrap-fileinput.version>4.3.8</bootstrap-fileinput.version>
     <bootbox.version>4.4.0</bootbox.version>
     <font-awesome.version>4.7.0</font-awesome.version>
     <ionicons.version>2.0.1</ionicons.version>
@@ -430,7 +430,7 @@ under the License.
     <angular-ui-bootstrap.version>1.3.3</angular-ui-bootstrap.version>
     <angular-ui-select.version>0.19.6</angular-ui-select.version>
     
<angular-treasure-overlay-spinner.version>1.1.0</angular-treasure-overlay-spinner.version>
-    <angular-translate.version>2.13.1</angular-translate.version>
+    <angular-translate.version>2.15.1</angular-translate.version>
     
     <ng-password-strength.version>0.2.1</ng-password-strength.version>
     <lodash.version>4.15.0</lodash.version>
@@ -1104,7 +1104,7 @@ under the License.
       <dependency>
         <groupId>org.apache.pdfbox</groupId>
         <artifactId>pdfbox</artifactId>
-        <version>2.0.4</version>
+        <version>2.0.5</version>
       </dependency>
       
       <dependency>
@@ -1911,17 +1911,17 @@ under the License.
           <plugin>
             <groupId>org.asciidoctor</groupId>
             <artifactId>asciidoctor-maven-plugin</artifactId>
-            <version>1.5.3</version>
+            <version>1.5.5</version>
             <dependencies>
               <dependency>
                 <groupId>org.asciidoctor</groupId>
                 <artifactId>asciidoctorj-pdf</artifactId>
-                <version>1.5.0-alpha.11</version>
+                <version>1.5.0-alpha.14</version>
               </dependency>
               <dependency>
                 <groupId>org.asciidoctor</groupId>
                 <artifactId>asciidoctorj</artifactId>
-                <version>1.5.4.1</version>
+                <version>1.5.5</version>
               </dependency>
             </dependencies>
             <configuration>

Reply via email to