Repository: syncope
Updated Branches:
  refs/heads/2_0_X f4bd870fa -> 3e4a591da
  refs/heads/master e82e43cdd -> f36457bce


Upgrading maven-surefire-plugin and junit-platform-surefire-provider


Project: http://git-wip-us.apache.org/repos/asf/syncope/repo
Commit: http://git-wip-us.apache.org/repos/asf/syncope/commit/f36457bc
Tree: http://git-wip-us.apache.org/repos/asf/syncope/tree/f36457bc
Diff: http://git-wip-us.apache.org/repos/asf/syncope/diff/f36457bc

Branch: refs/heads/master
Commit: f36457bce55c641ebce5153d448b8b8e5b9e5b53
Parents: e82e43c
Author: Francesco Chicchiriccò <ilgro...@apache.org>
Authored: Wed Mar 7 08:37:19 2018 +0100
Committer: Francesco Chicchiriccò <ilgro...@apache.org>
Committed: Wed Mar 7 08:37:19 2018 +0100

----------------------------------------------------------------------
 pom.xml | 10 ++++------
 1 file changed, 4 insertions(+), 6 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/syncope/blob/f36457bc/pom.xml
----------------------------------------------------------------------
diff --git a/pom.xml b/pom.xml
index 901a00b..88e9824 100644
--- a/pom.xml
+++ b/pom.xml
@@ -1808,12 +1808,10 @@ under the License.
           </configuration>
         </plugin>
         
-        <!-- Keep the following plugins on 2.19.1 / 1.0.3 until
-        https://github.com/junit-team/junit5/issues/809 is properly fixed -->
         <plugin>
           <groupId>org.apache.maven.plugins</groupId>
           <artifactId>maven-surefire-plugin</artifactId>
-          <version>2.19.1</version>
+          <version>2.21.0</version>
           <configuration>
             <redirectTestOutputToFile>true</redirectTestOutputToFile>
             <encoding>utf-8</encoding>
@@ -1824,14 +1822,14 @@ under the License.
             <dependency>
               <groupId>org.junit.platform</groupId>
               <artifactId>junit-platform-surefire-provider</artifactId>
-              <version>1.1.0</version>
+              <version>1.2.0-SNAPSHOT</version>
             </dependency>
           </dependencies>
         </plugin>
         <plugin>
           <groupId>org.apache.maven.plugins</groupId>
           <artifactId>maven-failsafe-plugin</artifactId>
-          <version>2.19.1</version>
+          <version>2.21.0</version>
           <configuration>
             <redirectTestOutputToFile>true</redirectTestOutputToFile>
             <encoding>utf-8</encoding>
@@ -1842,7 +1840,7 @@ under the License.
             <dependency>
               <groupId>org.junit.platform</groupId>
               <artifactId>junit-platform-surefire-provider</artifactId>
-              <version>1.1.0</version>
+              <version>1.2.0-SNAPSHOT</version>
             </dependency>
           </dependencies>
           <executions>

Reply via email to