This is an automated email from the ASF dual-hosted git repository.
github-merge-queue[bot] pushed a change to branch main
in repository https://gitbox.apache.org/repos/asf/texera.git
from 2b030973f3 refactor(util): host one exponential-backoff retry (#7119)
add 8f1bef66e9 refactor(workflow-operator): rename PythonCodegenBase to
HuggingFaceCodegenBase for clarity (#7143)
No new revisions were added by this update.
Summary of changes:
.../huggingFace/HuggingFaceInferenceOpDesc.scala | 8 ++++----
...CodegenBase.scala => HuggingFaceCodegenBase.scala} | 2 +-
.../huggingFace/codegen/ImageTaskCodegen.scala | 4 ++--
.../operator/huggingFace/codegen/TaskCodegen.scala | 4 ++--
...aseSpec.scala => HuggingFaceCodegenBaseSpec.scala} | 19 ++++++++++---------
.../hugging-face-image-upload.component.ts | 2 +-
6 files changed, 20 insertions(+), 19 deletions(-)
rename
common/workflow-operator/src/main/scala/org/apache/texera/amber/operator/huggingFace/codegen/{PythonCodegenBase.scala
=> HuggingFaceCodegenBase.scala} (99%)
rename
common/workflow-operator/src/test/scala/org/apache/texera/amber/operator/huggingFace/codegen/{PythonCodegenBaseSpec.scala
=> HuggingFaceCodegenBaseSpec.scala} (90%)