updated setup.py, added six as requirement (for python 3), also added some 
basic classifiers


Project: http://git-wip-us.apache.org/repos/asf/tinkerpop/repo
Commit: http://git-wip-us.apache.org/repos/asf/tinkerpop/commit/1c5e6989
Tree: http://git-wip-us.apache.org/repos/asf/tinkerpop/tree/1c5e6989
Diff: http://git-wip-us.apache.org/repos/asf/tinkerpop/diff/1c5e6989

Branch: refs/heads/TINKERPOP-1442-master
Commit: 1c5e6989b2b452b14c958ed744fee3d4ebed965a
Parents: c7d3da2
Author: davebshow <davebs...@apache.org>
Authored: Wed Sep 14 18:23:42 2016 -0400
Committer: davebshow <davebs...@apache.org>
Committed: Wed Sep 14 18:23:42 2016 -0400

----------------------------------------------------------------------
 gremlin-python/src/main/jython/setup.py | 11 ++++++++++-
 1 file changed, 10 insertions(+), 1 deletion(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/tinkerpop/blob/1c5e6989/gremlin-python/src/main/jython/setup.py
----------------------------------------------------------------------
diff --git a/gremlin-python/src/main/jython/setup.py 
b/gremlin-python/src/main/jython/setup.py
index f2472b7..08cfe37 100644
--- a/gremlin-python/src/main/jython/setup.py
+++ b/gremlin-python/src/main/jython/setup.py
@@ -61,6 +61,15 @@ setup(
     ],
     install_requires=[
         'aenum==1.4.5',
-        'tornado==4.4.1'
+        'tornado==4.4.1',
+        'six==1.10.0'
+    ],
+    classifiers=[
+        "Intended Audience :: Developers",
+        "License :: OSI Approved :: Apache Software License",
+        "Natural Language :: English",
+        "Programming Language :: Python :: 2.7",
+        "Programming Language :: Python :: 3.4",
+        "Programming Language :: Python :: 3.5",
     ]
 )

Reply via email to