This is an automated email from the ASF dual-hosted git repository.
tqchen pushed a change to branch master
in repository https://gitbox.apache.org/repos/asf/incubator-tvm.git.
from 1dcf8a1 Rename ml.dmlc.tvm to org.apache.tvm (#4290)
add 801cf0e [Codegen][cuda-fp16] fallback to fp32 simulation when cuda
arch < sm53 (#4268)
No new revisions were added by this update.
Summary of changes:
src/codegen/codegen_cuda.cc | 8 ++
src/codegen/literal/cuda_half_t.h | 280 ++++++++++++++++++++++++++++++++++++++
2 files changed, 288 insertions(+)
create mode 100644 src/codegen/literal/cuda_half_t.h