u99127 commented on a change in pull request #5437:
URL: https://github.com/apache/incubator-tvm/pull/5437#discussion_r414830870



##########
File path: docker/install/ubuntu_install_tflite.sh
##########
@@ -26,12 +26,18 @@ cd flatbuffers
 cmake -G "Unix Makefiles" -DCMAKE_BUILD_TYPE=Release
 make install -j8
 cd ..
-rm -rf flatbuffers
 
 # Install flatbuffers python packages.
 pip3 install flatbuffers
 pip2 install flatbuffers
 
+# Build the TFLite static library, necessary for building with TFLite ON.
+# The library is built at:
+# tensorflow/tensorflow/lite/tools/make/gen/*/lib/libtensorflow-lite.a.
+git clone https://github.com/tensorflow/tensorflow --branch=r2.0

Review comment:
       why not 2.1.0 which is the latest stable version and what we install in 
the tree. I don’t think it’s worth the version skew.
   
   
   Ramana 




----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.

For queries about this service, please contact Infrastructure at:
us...@infra.apache.org


Reply via email to