[ 
https://issues.apache.org/jira/browse/WICKET-6252?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Martin Grigorov updated WICKET-6252:
------------------------------------
    Description: 
I transfer code from wicket 6.x to 7.x. But i got a complaint that a component 
in an enclosure can not be found.

With wicket-6.24.0 This is working. I've already double checked for a similar 
issue.

Can you please check the attached quickstart and give me a hint?

  was:
I transfer code from wicket 1.6 to 7. But i got a complaint that a component in 
an enclosure can not be found.

With wicket-1.6.24 This is working. I've already double checked for a similar 
issue.

Can you please check the attached quickstart and give me a hint?


> Component in enclosure not found
> --------------------------------
>
>                 Key: WICKET-6252
>                 URL: https://issues.apache.org/jira/browse/WICKET-6252
>             Project: Wicket
>          Issue Type: Bug
>          Components: wicket
>    Affects Versions: 7.4.0
>         Environment: ALL
>            Reporter: Per Newgro
>              Labels: enclosure
>         Attachments: poc-stateless-pagination.zip
>
>
> I transfer code from wicket 6.x to 7.x. But i got a complaint that a 
> component in an enclosure can not be found.
> With wicket-6.24.0 This is working. I've already double checked for a similar 
> issue.
> Can you please check the attached quickstart and give me a hint?



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to