[ 
https://issues.apache.org/jira/browse/WICKET-6524?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16350507#comment-16350507
 ] 

ASF subversion and git services commented on WICKET-6524:
---------------------------------------------------------

Commit 273d479fa24783fd8182e2922bf7afee97933283 in wicket's branch 
refs/heads/master from [~emond]
[ https://git-wip-us.apache.org/repos/asf?p=wicket.git;h=273d479 ]

WICKET-6524: do not require validation-api-2.0.0, keep support


> Do not require bean validation 2.0.0
> ------------------------------------
>
>                 Key: WICKET-6524
>                 URL: https://issues.apache.org/jira/browse/WICKET-6524
>             Project: Wicket
>          Issue Type: Bug
>          Components: wicket-bean-validation
>    Affects Versions: 8.0.0-M8
>            Reporter: Emond Papegaaij
>            Assignee: Emond Papegaaij
>            Priority: Major
>             Fix For: 8.0.0
>
>
> WICKET-6499 not only added support for bean validation 2.0.0, it also made 
> 2.0.0 required. At this moment none of the major JEE containers support bean 
> validation api 2.0.0 as it is part of EE8. Support for 2.0.0 is fine, but it 
> should not be a requirement. The current solution makes it impossible to use 
> on for example WildFly 11.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to