Mingliang Liu created HADOOP-13644:
--------------------------------------

             Summary: Replace config key literal strings with config key names 
                 Key: HADOOP-13644
                 URL: https://issues.apache.org/jira/browse/HADOOP-13644
             Project: Hadoop Common
          Issue Type: Bug
            Reporter: Mingliang Liu
            Assignee: Chen Liang
            Priority: Minor


There are some places that use config key literal strings instead of config key 
names, e.g.
{code:title=IOUtils.java}
    copyBytes(in, out, conf.getInt("io.file.buffer.size", 4096), true);
{code}

We should replace places like this.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: common-issues-unsubscr...@hadoop.apache.org
For additional commands, e-mail: common-issues-h...@hadoop.apache.org

Reply via email to