[ 
https://issues.apache.org/jira/browse/HADOOP-13660?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15573564#comment-15573564
 ] 

Wei-Chiu Chuang commented on HADOOP-13660:
------------------------------------------

I am aware that Whirr, Accumulo uses commons-configuration.

Accumulo specifies its version, 1.6.
Whirr specifies its version, 1.7.

Since both does not inherit version from Hadoop, it should be fine unless there 
are other projects that inherit commons-configuration version from Hadoop.

So I am +1 for this patch, and I'd like to commit this patch by end of this 
week. Please shout out if any one has any concerns.

> Upgrade commons-configuration version
> -------------------------------------
>
>                 Key: HADOOP-13660
>                 URL: https://issues.apache.org/jira/browse/HADOOP-13660
>             Project: Hadoop Common
>          Issue Type: Improvement
>          Components: build
>    Affects Versions: 3.0.0-alpha2
>            Reporter: Sean Mackrory
>            Assignee: Sean Mackrory
>         Attachments: HADOOP-13660.001.patch
>
>
> We're currently pulling in version 1.6 - I think we should upgrade to the 
> latest 1.10.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: common-issues-unsubscr...@hadoop.apache.org
For additional commands, e-mail: common-issues-h...@hadoop.apache.org

Reply via email to