[ 
https://issues.apache.org/jira/browse/HADOOP-14628?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Akira Ajisaka updated HADOOP-14628:
-----------------------------------
    Summary: Upgrade maven enforcer plugin to 3.0.0-M1  (was: Upgrade maven 
enforcer plugin to 3.0.0)

> Upgrade maven enforcer plugin to 3.0.0-M1
> -----------------------------------------
>
>                 Key: HADOOP-14628
>                 URL: https://issues.apache.org/jira/browse/HADOOP-14628
>             Project: Hadoop Common
>          Issue Type: Sub-task
>            Reporter: Akira Ajisaka
>            Assignee: Akira Ajisaka
>         Attachments: HADOOP-14626-testing.02.patch, 
> HADOOP-14626-testing.03.patch, HADOOP-14626.testing.patch, 
> HADOOP-14628.001.patch
>
>
> Maven enforcer plugin fails after Java 9 build 175 (MENFORCER-274). Let's 
> upgrade the version to 3.0.0 when released.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: common-issues-unsubscr...@hadoop.apache.org
For additional commands, e-mail: common-issues-h...@hadoop.apache.org

Reply via email to