[ 
https://issues.apache.org/jira/browse/HADOOP-12817?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Brahma Reddy Battula updated HADOOP-12817:
------------------------------------------
    Fix Version/s: 2.8.4

> Enable TLS v1.1 and 1.2
> -----------------------
>
>                 Key: HADOOP-12817
>                 URL: https://issues.apache.org/jira/browse/HADOOP-12817
>             Project: Hadoop Common
>          Issue Type: Improvement
>          Components: security
>            Reporter: Robert Kanter
>            Assignee: Robert Kanter
>            Priority: Major
>             Fix For: 2.9.0, 3.0.0-alpha1, 2.8.4
>
>         Attachments: HADOOP-12817.001.patch, HADOOP-12817.002.patch
>
>
> Java 7 supports TLSv1.1 and TLSv1.2, which are more secure than TLSv1 (which 
> was all that was supported in Java 6), so we should add those to the default 
> list for {{hadoop.ssl.enabled.protocols}}.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: common-issues-unsubscr...@hadoop.apache.org
For additional commands, e-mail: common-issues-h...@hadoop.apache.org

Reply via email to