Allen Wittenauer created HADOOP-10787:
-----------------------------------------
Summary: Rename DEFAULT_LIBEXEC_DIR from the shell scripts
Key: HADOOP-10787
URL: https://issues.apache.org/jira/browse/HADOOP-10787
Project: Hadoop Common
Issue Type: Improvement
Components: scripts
Affects Versions: 3.0.0
Reporter: Allen Wittenauer
DEFAULT_LIBEXEC_DIR pollutes the shell name space. It should be renamed to
HADOOP_DEFAULT_LIBEXEC_DIR. Unfortunately, this touches every single shell
script.
--
This message was sent by Atlassian JIRA
(v6.2#6252)