[
https://issues.apache.org/jira/browse/HADOOP-11805?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]
Kai Zheng resolved HADOOP-11805.
--------------------------------
Resolution: Fixed
Fix Version/s: HDFS-7285
> Better to rename some raw erasure coders
> ----------------------------------------
>
> Key: HADOOP-11805
> URL: https://issues.apache.org/jira/browse/HADOOP-11805
> Project: Hadoop Common
> Issue Type: Sub-task
> Components: io
> Reporter: Kai Zheng
> Assignee: Kai Zheng
> Fix For: HDFS-7285
>
> Attachments: HADOOP-11805-v1.patch
>
>
> When work on more coders, it was found better to rename some existing raw
> coders for consistency, and more meaningful. As a result, we may have:
> XORRawErasureCoder, in Java
> NativeXORRawErasureCoder, in native
> RSRawErasureCoder, in Java
> NativeRSRawErasureCoder, in native and using ISA-L
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)