Hope this is still the right place to ask for support on this issue. I (re)started blogging this year and tried to add myself to the Planet Apache feed, checking out the planet CVS module and adding myself to config.ini. Since then the aggregator is coming every hour to fetch my feed but no posts are appearing on planetapache.org.

I also tried to switch from rss2 to atom, but no joy. I also noted that I'm the only one using b2evolution, so I suspect there might be something wrong with my feeds (which work fine on every aggregator I could find though).

If anyone (Thom? Ted?) drops by a logfile and checks out what am I doing so horribly wrong, that would be great and worth a beer or two. :)

Gianugo Rabellino
Pro-netics s.r.l. -  http://www.pro-netics.com
Orixo, the XML business alliance: http://www.orixo.com

--------------------------------------------------------------------- To unsubscribe, e-mail: [EMAIL PROTECTED] For additional commands, e-mail: [EMAIL PROTECTED]

Reply via email to