i don't know why it isn't in the repository :).
but if i try to compile version 0.1.6 there is the following error 
(after "om-conf epdfview"):

__________________________________________________________________
checking for POPPLER... configure: error: Package requirements 
(poppler-glib >= 0.5.0 gdk-2.0 >= 2.6.0 pango) were not met:

No package 'poppler-glib' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables POPPLER_CFLAGS
and POPPLER_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

FATAL: oe_runconf failed
___________________________

so, i know what it means, but i don't know what to do now? so, can 
anyone help? or give me a precompiled version? i need a pdf-viewer for 
my hollidays for reading a book, so this would be very nice.

Regards,
Arne



Brad Pitcher schrieb:
> There is a package called epdfviewer in openembedded which I used to use 
> on my Neo1973.  I'm too lazy to build it and it's dependancies.  Why 
> isn't it in the repository?
>
> Arne Zachlod wrote:
>   
>> hey guys!
>>
>> does anybody knows how i can open pdf documents in openmoko? very cool 
>> would be if i could open them with gpe-filebrowser, but only open is 
>> enought, too.
>>
>> ciao, Arne
>>
>> _______________________________________________
>> Openmoko community mailing list
>> community@lists.openmoko.org
>> http://lists.openmoko.org/mailman/listinfo/community
>>   
>>     
>
>
> _______________________________________________
> Openmoko community mailing list
> community@lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community
>
>   


_______________________________________________
Openmoko community mailing list
community@lists.openmoko.org
http://lists.openmoko.org/mailman/listinfo/community

Reply via email to