Olivier Migeot wrote:
> If you're sure that libsdl is installed (which is the case in your
> example), you can try to force numpty's installation :

So to boil it down, from your openmoko:

opkg install libsdl-1.2-0 libsdl-image-1.2-0
opkg install -force-depends 
http://wwwpub.zih.tu-dresden.de/~mkluge/numptyphysics_0.2_armv4t.ipk

Cheers,

Rob

_______________________________________________
Openmoko community mailing list
community@lists.openmoko.org
http://lists.openmoko.org/mailman/listinfo/community

Reply via email to