On Tue, Aug 26, 2008 at 12:51 PM, Gunnar Aastrand Grimnes
<[EMAIL PROTECTED]> wrote:
> Thanks everyone for you advice - I flashed the kernel, rootfs and
> boot-loader yesterday and it booted on the first try after that. Then I
> got lost in trying to make 2008.08 connect to my wifi and didn't try
> again, but I'll investigate more this evening and report back!
>
> - Gunnar
>
> arne anka wrote:
>>> opkg updates the userland binaries and kernel modules, I'd say the most
>>> likely
>>> reason you're having problems is due to not updating your kernel.
>>
>> opkg updates the kernel as well.
>> the next time you do opkg upgrade, check
>> a) the list of packages -- when kernel module packages are mentioned
>> there's also a kernel package
>> b) have a look at the opkg output -- there will be a section showing
>> progress while writing the kernel (or "flashing" if you prefer)
>>
>> _______________________________________________
>> Openmoko community mailing list
>> community@lists.openmoko.org
>> http://lists.openmoko.org/mailman/listinfo/community
>
>
> --
> Gunnar Aastrand Grimnes
> gunnar.grimnes [AT] dfki.de
>
> DFKI GmbH
> Knowledge Management
> Trippstadter Strasse 122
> D-67663 Kaiserslautern
> Germany
>
> Office: +49 631 205 75-117
> Mobile: +49 177 277 4397
>
>
>
> _______________________________________________
> Openmoko community mailing list
> community@lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community
>

use mofo to connect to the internet, that works for me

_______________________________________________
Openmoko community mailing list
community@lists.openmoko.org
http://lists.openmoko.org/mailman/listinfo/community

Reply via email to