On Wed, 27 Aug 2008 18:23:52 +0200 Sven Klomp <[EMAIL PROTECTED]> babbled:

> On Wednesday 27 August 2008 16:05:20 Carsten Haitzler wrote:
> > On Wed, 27 Aug 2008 15:37:45 +0200 "Marco Trevisan (Treviño)"
> > <[EMAIL PROTECTED]> babbled:
> > > julien cubizolles wrote:
> > > > Le mercredi 27 août 2008 à 09:55 +1000, Carsten Haitzler a écrit :
> > > >> On Tue, 26 Aug 2008 15:31:45 +0200 David Samblas
> > > >> <[EMAIL PROTECTED]> babbled:
> > > >>> I have followed th Raster indications to install spanish dictionary
> > > >>> and it works :)
> 
> The keyboard drives me crazy :-( With OM2008.8 and the update feed "testing"
> I assume I have the Illume keyboard (upper-right icon to choose layout 
> (Default, Numbers, Terminal) and the upper-left for ???). I assume the 
> upper-left icon is to change the dictionary? I copied a small dictionary 
> to /usr/lib/enlightenment/modules/illume/dicts/ but the button/icon has no 
> effect.
> Furthermore, the keyboard does not predict anything. Not from my dictionary 
> nor from the default dictionary. It displays everything exactly as i typed...
> 
> Whats wrong? Or is it still the Qtopia keyboard? We need screenshots of both.

you don't seem to have a recent illume version - testing doesn't have it. for a
while illume had no dictionary support at all. it has been added since.

-- 
Carsten Haitzler (The Rasterman) <[EMAIL PROTECTED]>

_______________________________________________
Openmoko community mailing list
community@lists.openmoko.org
http://lists.openmoko.org/mailman/listinfo/community

Reply via email to