Little update: Tried another Debian mirror and this time I got similar 
error on different package.

P: Extracting libpam0g
P: Extracting libdb4.6
P: Extracting libpam-modules
P: Extracting passwd
tar: can't open './sbin/shadowconfig': Input/output error
P: Extracting libuuid1
tar: can't open './lib/libuuid.so.1.2': Input/output error
P: Extracting libblkid1
tar: can't open './lib/libblkid.so.1.0': Input/output error
E: Got signal: Broken pipe, cleaning up
[EMAIL PROTECTED]:~#

And here is dmesg.

[EMAIL PROTECTED]:~# dmesg |tail
[ 3064.315000] EXT2-fs error (device mmcblk0p2): ext2_get_inode: unable 
to read inode block - inode=47341, block=98344
[ 3064.330000] glamo-mci glamo-mci.0: Error after cmd: 0x20
[ 3064.330000] mmcblk0: error -110 sending read/write command
[ 3064.335000] end_request: I/O error, dev mmcblk0, sector 802432
[ 3064.345000] glamo-mci glamo-mci.0: Error after cmd: 0x8122
[ 3064.345000] mmcblk0: error -84 sending read/write command
[ 3064.350000] glamo-mci glamo-mci.0: Error after cmd: 0x302
[ 3064.355000] end_request: I/O error, dev mmcblk0, sector 15680
[ 3064.360000] EXT2-fs error (device mmcblk0p2): ext2_get_inode: unable 
to read inode block - inode=47342, block=98344
[ 3064.690000] EXT2-fs error (device mmcblk0p2): ext2_get_inode: unable 
to read inode block - inode=47343, block=98344
[EMAIL PROTECTED]:~#

Seems like some kind of problem with my SD card. :/

Mikko Niemikorpi kirjoitti:
> I'm not sure if this new release is related to Debian installation 
> problem I have. The script stops somewhere during "debian" stage with 
> this error:
> 
> ...
> P: Validating vim-tiny
> P: Validating wget
> P: Extracting gcc-4.3-base
> P: Extracting libc6
> P: Extracting libgcc1
> P: Extracting libstdc++6
> P: Extracting libncurses5
> P: Extracting zlib1g
> P: Extracting base-passwd
> P: Extracting mawk
> P: Extracting base-files
> P: Extracting debianutils
> P: Extracting bash
> P: Extracting bsdutils
> P: Extracting libattr1
> P: Extracting libacl1
> P: Extracting libselinux1
> P: Extracting coreutils
> tar: can't open './usr/share/info/coreutils.info.gz': Input/output error
> E: Got signal: Broken pipe, cleaning up
> [EMAIL PROTECTED]:~#
> 
> This has happened now 4 times in row and I can't find anything causing 
> this. Here is tail from dmesg if it helps.
> 
> [EMAIL PROTECTED]:~# dmesg |tail
> [ 2421.680000] EXT2-fs error (device mmcblk0p2): ext2_free_blocks: bit 
> already cleared for block 112643
> [ 2421.690000] EXT2-fs error (device mmcblk0p2): ext2_free_blocks: bit 
> already cleared for block 112644
> [ 2421.700000] EXT2-fs error (device mmcblk0p2): ext2_free_blocks: bit 
> already cleared for block 112645
> [ 2421.715000] EXT2-fs error (device mmcblk0p2): ext2_free_blocks: bit 
> already cleared for block 112646
> [ 2421.725000] EXT2-fs error (device mmcblk0p2): ext2_free_blocks: bit 
> already cleared for block 112647
> [ 2421.735000] EXT2-fs error (device mmcblk0p2): ext2_free_blocks: bit 
> already cleared for block 112648
> [ 2421.745000] EXT2-fs error (device mmcblk0p2): ext2_free_blocks: bit 
> already cleared for block 112649
> [ 2421.750000] EXT2-fs error (device mmcblk0p2): ext2_free_blocks: bit 
> already cleared for block 112650
> [ 2421.775000] EXT2-fs error (device mmcblk0p2): ext2_free_blocks: bit 
> already cleared for block 112651
> [ 2421.780000] EXT2-fs error (device mmcblk0p2): ext2_free_blocks: bit 
> already cleared for block 112652
> [EMAIL PROTECTED]:~#
> 
> 
> 
> Joachim Breitner kirjoitti:
>> Hi,
>>
>> tonight we have packaged the new versions of zhone and frameworkd and
>> adjusted the (slightly improved) installer script to install the FSO
>> milestone3 kernel.
>>
>> So if you are running Debian already, you get the new stuff by running
>> apt-get update; apt-get -u upgrade
>>
>> If you are not yet running Debian, you can follow the instructions on
>> http://wiki.debian.org/DebianOnFreeRunner
>>
>> That said, I didn’t very thoroughly test the new versions, so it might
>> be that you stumble upon stupid mistakes from me. Please let us know (at
>> the smartphone-userland[1] mailing list, where most Debian related
>> discussion take place) if you find any.
>>
>> Besides these new versions you might be interested to hear that remoko
>> and pypennotes have been packaged for Debian, and fso-gpsd makes sure
>> all gpsd-using applications (such as tangogps) work also. We still don’t
>> have Illume, as we are still waiting for new Enlightenment libs being
>> released and packaged for Debian.
>>
>> Greetings,
>> Joachim
>> for the pkg-fso team.
>>
>> [1] http://lists.linuxtogo.org/cgi-bin/mailman/listinfo/smartphones-userland
>>


_______________________________________________
Openmoko community mailing list
community@lists.openmoko.org
http://lists.openmoko.org/mailman/listinfo/community

Reply via email to