On Thu, Mar 12, 2009 at 3:55 PM, Stefan Fröbe <frob...@googlemail.com>wrote:

> On Thu, Mar 12, 2009 at 3:40 PM, <jeffrey.ratcli...@gmail.com> wrote:
>> On Mar 12, 2009 3:25pm, Stefan Fröbe <frob...@googlemail.com> wrote:
>> > As I was one of the first promoters of this fix I want to just update
>> that ( as announced by Andy in the associated ticket ) the git commit "Fix
>> jbt6k74 qvga_normal state handling" 83cf37799009 from Feb. 25th fixed all
>> resume issues I had  - no more need for any special resume handling !
>> Which distro are you using? With FSO Milestone 5.1 and the andy-tracking
>> kernel+modules 15ca3dafb2662db4 from the 7th March. It fixed my resume
>> problems, but USB stopped working.
> I'm also using FSO-ms5.1, switched to experimental and andy-tracking from
> about 2 days ago (can check exact version at home later) : no issues with
> USB, only thing not working here is that Qi doesn't react to AUX presses on
> start so partition selection doesn't work...
> Just a little update :
andy-tracking-5457a45a5d4ca2c3 ("Clean up camera driver") from 2 days ago
worked flawlessy as far as I can tell ( only tried USB, GSM & GPS - no BT or
I just upgraded to latest
uImage-moredrivers-GTA02_andy-tracking-1e257a0e99817a33 and everything still
seems in order, so there must be some other problem with your USB.

Openmoko community mailing list

Reply via email to