Hello,

> I got nothing

So it looks like the qwo can not be configured because of dependency
problems with imlib2. Which version of imlib2 do you use? Maybe you
could try to remove imlib2 (with -force-depends) and install it again
from the repository on meru? Or maybe you can try the shr-unstable feed
(i.e. modify your /etc/opkg/meru.conf to use shr-unstable, opkg update,
and opkg install qwo)?

        Richard

>  
> 
>     Or you can just reinstall qwo (I have recompiled it now to be sure
>     that the version is correct).
> 
> 
> --> I tried and could not (the -force-depends did not help)
>  
> r...@om-gta02 ~ $ opkg install -force-depends
> http://kedrigern.dcs.fmph.uniba.sk
> /~riso/Openmoko/qwo/qwo_0.4-r0_armv4t.ipk
> Downloading
> http://kedrigern.dcs.fmph.uniba.sk/~riso/Openmoko/qwo/qwo_0.4-r0_armv4t.ipk
> Multiple packages (qwo and qwo) providing same name marked HOLD or
> PREFER.  Using latest.
> Multiple packages (qwo and qwo) providing same name marked HOLD or
> PREFER.  Using latest.
> Multiple packages (qwo and qwo) providing same name marked HOLD or
> PREFER.  Using latest.
> Multiple packages (qwo and qwo) providing same name marked HOLD or
> PREFER.  Using latest.
> Upgrading qwo on root from 0.4 to 0.4-r0...
> Installing libimlib2-loaders (2:1.4.2.001+svnr38274-r0) to root...
> Downloading
> http://meru.inf.ethz.ch/~rkralovi/shr/ipk/armv4t/libimlib2-loaders_1.4.2.001+svnr38274-r0_armv4t.ipk
> Collected errors:
>  * Package libimlib2-loaders wants to install file
> /usr/lib/imlib2/loaders/tiff.so
>     But that file is already provided by package  * imlib2
>  * Package libimlib2-loaders wants to install file
> /usr/lib/imlib2/loaders/bz2.so
>     But that file is already provided by package  * imlib2
>  * Package libimlib2-loaders wants to install file
> /usr/lib/imlib2/loaders/bmp.so
>     But that file is already provided by package  * imlib2
>  * Package libimlib2-loaders wants to install file
> /usr/lib/imlib2/loaders/png.so
>     But that file is already provided by package  * imlib2
>  * Package libimlib2-loaders wants to install file
> /usr/lib/imlib2/loaders/xpm.so
>     But that file is already provided by package  * imlib2
>  * Package libimlib2-loaders wants to install file
> /usr/lib/imlib2/loaders/pnm.so
>     But that file is already provided by package  * imlib2
>  * Package libimlib2-loaders wants to install file
> /usr/lib/imlib2/loaders/tga.so
>     But that file is already provided by package  * imlib2
>  * Package libimlib2-loaders wants to install file
> /usr/lib/imlib2/loaders/lbm.so
>     But that file is already provided by package  * imlib2
>  * Package libimlib2-loaders wants to install file
> /usr/lib/imlib2/loaders/jpeg.so
>     But that file is already provided by package  * imlib2
>  * Package libimlib2-loaders wants to install file
> /usr/lib/imlib2/loaders/argb.so
>     But that file is already provided by package  * imlib2
>  * Package libimlib2-loaders wants to install file
> /usr/lib/imlib2/loaders/zlib.so
>     But that file is already provided by package  * imlib2
> 
> 
>     If you want to test if the transparency works at all, you can try
>     opkg upgrade
>     opkg install transset
>     transset
>     and click any window - it should be transparent afterwards.
> 
> 
> --> it worked well !
>  
> 
> Thanks for your patience :D
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> Openmoko community mailing list
> community@lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community


_______________________________________________
Openmoko community mailing list
community@lists.openmoko.org
http://lists.openmoko.org/mailman/listinfo/community

Reply via email to