Hello at all,

What does this message mean?
"Multiple packages providing same name marked HOLD or PREFER.  Using latest."

What can I do to fix this issue?

In the current case I tryed an update from navit, it cames from svn-2755 to 
svn-2758, but this version has bugs. So I did "opkg remove navit" and then 
"opkg install install http://download.navit-
project.org/navit/openmoko/svn/navit-svn-2755_armv4t.opk"

Now during the installation this message occures and then opkg switches 
directly to svn 2758...

What can I do to get the latest working 2755?

Thanks, Carsten



-- 
Hier ist mein √∂ffentlicher GPG-Schl√ľssel:
http://daswaldhorn.funpic.de/gpg.html
=========================================
www.stopptdievorratsdatenspeicherung.de

Attachment: signature.asc
Description: This is a digitally signed message part.

_______________________________________________
Openmoko community mailing list
community@lists.openmoko.org
http://lists.openmoko.org/mailman/listinfo/community

Reply via email to