Right, i agree. In my case, if I point the browser to my https web page,  
it shows a load of 10% and then stops. I just get a white page (which  
should mean: hey i'm not willing to load anything!). The same page is  
normally shown if ssl is disabled. Also for the https links I've  
experimented the same behaviour as Tom. It is great to know all this will  
be solved in the next release :-)
Thanks a lot again


On Tue, 20 Apr 2010 15:25:50 +0200, Tom Yates <madhat...@teaparty.net>  
wrote:

> On Tue, 20 Apr 2010, urodelo wrote:
>
>> Since I use ventura, my whole shr experience is much better. finally a
>> decent web browser! before it was impossible to surf the internet with
>> woosh or others. only dillo was usable for me, but with ventura i can
>> finally go through https too. i find the pg buttons etc very useful.
>> thanks a lot
>
> i, too, am much enjoying ventura over previous browsers.  that said, i
> posted this query to shr-user originally, but got no answers, so i  
> thought
> i'd try here.  hope that's OK.
>
> i had thought i was having a problem with ventura and https pages,  
> because
> in menu -> URL, the https drop-down doesn't select (i click it, but it
> keeps coming up http), plus i couldn't follow a link to an https page i
> wanted (my webmail service).
>
> but it seems that https links are fine provided the certificate is
> properly signed; it's only that i run my own webmail service and the
> certificate is self-signed.  is there any way to tell ventura not to  
> check
> the certificate chain, but just to load the page?
>
>


-- 
Creato con il rivoluzionario client e-mail di Opera:  
http://www.opera.com/mail/


_______________________________________________
Openmoko community mailing list
community@lists.openmoko.org
http://lists.openmoko.org/mailman/listinfo/community

Reply via email to