Hi,

for the record, I also tried to sync my FR on QtMoko v21 with my BlueTooth car 
radio system (sound goes out on car hearphones). The sync is OK, when I try to 
make a call, my car radio sees it, move to phone BlueTooth mode but I have no 
sound (in or out).
Maybe same kind of issue

Yann
----- Mail Original -----
De: g...@ergoarte.ch
À: community@lists.openmoko.org
Envoyé: Mercredi 19 Mai 2010 10:51:13 GMT +01:00 Amsterdam / Berlin / Berne / 
Rome / Stockholm / Vienne
Objet: [Qtmoko] v23 doesn't recognize when headphone gets plugged in

Hi,

I'm trying out qtmoko (v23) for the first time and I like it so far.
I found that qtmoko doesn't recognize when I plug in the headphones:
sound comes from the headphones as well as the speakers. The
scenario-files seem to be oke (a diff gsmhandset.state and
gsmheadset.state shows the volumes that should be changed).
Is this a known problem?

I didn't find anything in the archive, the wiki or google about this.
As I understand, a different scenario should be loaded on the plugin
event, but I don't know by which programm.

I'd be happy to provide more info if needed.

Gyelt
-- 
Arbeitstagebuch
http://ergoarte.ch/arte/blog/de_index.html


_______________________________________________
Openmoko community mailing list
community@lists.openmoko.org
http://lists.openmoko.org/mailman/listinfo/community

_______________________________________________
Openmoko community mailing list
community@lists.openmoko.org
http://lists.openmoko.org/mailman/listinfo/community

Reply via email to