On Saturday, December 21, 2013 08:51:04 PM robin wrote:

> so apparently there is something wrong:
> # uname -r
> gives
> # 2.6.34-qtmoko-v55
> 
> so I got your kernel:
> # wget http://qtmoko.sourceforge.net/debian/gta02/armel/linux-image-2.6.39-
> qtmoko-gta02_58-1_armel.deb
> and installed it:
> # dpkg -i linux-image-2.6.39-qtmoko-gta02_58-1_armel.deb
> 
> but I still have the same situation: boot stops at
> INIT: no more processes left in this runlevel (installed on SD card if
> that makes any difference
> 
> I checked
> # uname -r
> but I still got
> # 2.6.34-qtmoko-v55
> 
> so I went for:
> # dpkg -i --force-all ./linux-image-2.6.39-qtmoko-gta02_58-1_armel.deb
> (Reading database ... 28623 files and directories currently installed.)
> Preparing to replace linux-image-2.6.39-qtmoko-gta02 58-1 (using .../linux-
> image-2.6.39-qtmoko-gta02_58-1_armel.deb) ...
> Unpacking replacement linux-image-2.6.39-qtmoko-gta02 ...
> Setting up linux-image-2.6.39-qtmoko-gta02 (58-1) ...
> 
> but still no luck and I still have:
> root@neo:~# uname -r
> 2.6.34-qtmoko-v55

It depends if you boot from NAND or SD.

NAND: you need to flash it manually with dfu-util
SD: qi loads /boot/uImage-GTA02.bin

BR

Radek





_______________________________________________
Openmoko community mailing list
community@lists.openmoko.org
http://lists.openmoko.org/mailman/listinfo/community

Reply via email to