https://bugs.contribs.org/show_bug.cgi?id=10552

            Bug ID: 10552
           Summary: Installation error - Php71 dependencies required
    Classification: Contribs
           Product: SME Contribs
           Version: 9.2
          Hardware: x86_64
                OS: ---
            Status: UNCONFIRMED
          Severity: blocker
          Priority: P3
         Component: smeserver-dl
          Assignee: dan...@firewall-services.com
          Reporter: sist...@chester-perry.it
        QA Contact: dan...@firewall-services.com
                CC: contribteam@lists.contribs.org
  Target Milestone: ---

While trying to install Smeserver-Dl I got dependencies error, requiring php71.
Sme 9.2-x64 running as esxi 6.5 vm

Nicola

[root@icissmb ~]# yum install smeserver-dl --enablerepo=fws
Plugin abilitati:fastestmirror, smeserver
Impostazione processo di installazione
Loading mirror speeds from cached hostfile
 * base: centos.intergenia.de
 * smeaddons: smeserver.de-labrusse.fr
 * smeextras: smeserver.de-labrusse.fr
 * smeos: smeserver.de-labrusse.fr
 * smeupdates: smeserver.de-labrusse.fr
 * updates: ftp.rrzn.uni-hannover.de
Risoluzione dipendenze
--> Esecuzione del controllo di transazione
---> Package smeserver-dl.noarch 9:0.2.3-1.el6.fws will be installato
--> Elaborazione dipendenza: smeserver-webapps-common per il pacchetto:
9:smeserver-dl-0.2.3-1.el6.fws.noarch
--> Esecuzione del controllo di transazione
---> Package smeserver-webapps-common.x86_64 0:0.3.2-1.el6.fws will be
installato
--> Elaborazione dipendenza: smeserver-php-fpm per il pacchetto:
smeserver-webapps-common-0.3.2-1.el6.fws.x86_64
--> Elaborazione dipendenza: openssl-perl per il pacchetto:
smeserver-webapps-common-0.3.2-1.el6.fws.x86_64
--> Elaborazione dipendenza: mod_proxy_wstunnel per il pacchetto:
smeserver-webapps-common-0.3.2-1.el6.fws.x86_64
--> Esecuzione del controllo di transazione
---> Package mod_proxy_wstunnel.x86_64 0:0.1-1.el6.fws will be installato
---> Package openssl-perl.x86_64 0:1.0.1e-57.el6 will be installato
--> Elaborazione dipendenza: perl(WWW::Curl::Easy) per il pacchetto:
openssl-perl-1.0.1e-57.el6.x86_64
---> Package smeserver-php-fpm.x86_64 0:0.1.1-1.el6.fws will be installato
--> Elaborazione dipendenza: php71-php-xmlrpc per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-xml per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-soap per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-snmp per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-process per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-pear per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-opcache per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-mysql per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-mcrypt per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-mbstring per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-ldap per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-json per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-intl per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-imap per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-gd per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-fpm per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-cli per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-bcmath per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-xmlrpc per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-xml per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-soap per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-snmp per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-process per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-pear per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-opcache per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-mysql per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-mcrypt per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-mbstring per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-ldap per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-json per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-intl per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-imap per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-gd per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-fpm per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-cli per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-bcmath per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-xmlrpc per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-xml per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-soap per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-snmp per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-process per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-pear per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-opcache per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-mysql per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-mcrypt per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-mbstring per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-ldap per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-json per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-intl per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-imap per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-gd per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-fpm per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-cli per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-bcmath per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php-xmlrpc per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php-soap per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php-snmp per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php-process per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php-opcache per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php-mcrypt per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php-intl per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php-fpm per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php-bcmath per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: mod_fastcgi per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Esecuzione del controllo di transazione
---> Package mod_fastcgi.x86_64 0:2.4.6-3.el6.fws will be installato
---> Package perl-WWW-Curl.x86_64 0:4.09-4.el6 will be installato
---> Package php-bcmath.x86_64 0:5.3.3-49.el6 will be installato
---> Package php-fpm.x86_64 0:5.3.3-49.el6 will be installato
---> Package php-intl.x86_64 0:5.3.3-49.el6 will be installato
--> Elaborazione dipendenza: libicuuc.so.42()(64bit) per il pacchetto:
php-intl-5.3.3-49.el6.x86_64
--> Elaborazione dipendenza: libicuio.so.42()(64bit) per il pacchetto:
php-intl-5.3.3-49.el6.x86_64
--> Elaborazione dipendenza: libicui18n.so.42()(64bit) per il pacchetto:
php-intl-5.3.3-49.el6.x86_64
--> Elaborazione dipendenza: libicudata.so.42()(64bit) per il pacchetto:
php-intl-5.3.3-49.el6.x86_64
---> Package php-mcrypt.x86_64 0:5.3.3-5.el6 will be installato
--> Elaborazione dipendenza: libmcrypt.so.4()(64bit) per il pacchetto:
php-mcrypt-5.3.3-5.el6.x86_64
---> Package php-process.x86_64 0:5.3.3-49.el6 will be installato
---> Package php-snmp.x86_64 0:5.3.3-49.el6 will be installato
--> Elaborazione dipendenza: net-snmp per il pacchetto:
php-snmp-5.3.3-49.el6.x86_64
---> Package php-soap.x86_64 0:5.3.3-49.el6 will be installato
---> Package php-xmlrpc.x86_64 0:5.3.3-49.el6 will be installato
---> Package smeserver-php-fpm.x86_64 0:0.1.1-1.el6.fws will be installato
--> Elaborazione dipendenza: php71-php-xmlrpc per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-xml per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-soap per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-snmp per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-process per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-pear per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-opcache per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-mysql per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-mcrypt per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-mbstring per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-ldap per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-json per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-intl per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-imap per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-gd per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-fpm per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-cli per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-bcmath per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-xmlrpc per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-xml per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-soap per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-snmp per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-process per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-pear per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-opcache per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-mysql per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-mcrypt per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-mbstring per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-ldap per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-json per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-intl per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-imap per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-gd per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-fpm per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-cli per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-bcmath per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-xmlrpc per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-xml per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-soap per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-snmp per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-process per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-pear per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-opcache per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-mysql per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-mcrypt per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-mbstring per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-ldap per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-json per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-intl per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-imap per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-gd per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-fpm per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-cli per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-bcmath per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php-opcache per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Esecuzione del controllo di transazione
---> Package libicu.x86_64 0:4.2.1-14.el6 will be installato
---> Package net-snmp.x86_64 1:5.5-60.el6 will be installato
---> Package php-mcrypt.x86_64 0:5.3.3-5.el6 will be installato
--> Elaborazione dipendenza: libmcrypt.so.4()(64bit) per il pacchetto:
php-mcrypt-5.3.3-5.el6.x86_64
---> Package smeserver-php-fpm.x86_64 0:0.1.1-1.el6.fws will be installato
--> Elaborazione dipendenza: php71-php-xmlrpc per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-xml per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-soap per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-snmp per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-process per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-pear per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-opcache per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-mysql per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-mcrypt per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-mbstring per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-ldap per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-json per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-intl per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-imap per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-gd per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-fpm per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-cli per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php71-php-bcmath per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-xmlrpc per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-xml per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-soap per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-snmp per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-process per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-pear per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-opcache per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-mysql per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-mcrypt per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-mbstring per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-ldap per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-json per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-intl per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-imap per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-gd per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-fpm per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-cli per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php70-php-bcmath per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-xmlrpc per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-xml per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-soap per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-snmp per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-process per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-pear per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-opcache per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-mysql per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-mcrypt per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-mbstring per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-ldap per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-json per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-intl per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-imap per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-gd per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-fpm per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-cli per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php56-php-bcmath per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Elaborazione dipendenza: php-opcache per il pacchetto:
smeserver-php-fpm-0.1.1-1.el6.fws.x86_64
--> Risoluzione delle dipendenze completata
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php56-php-process
Errore: Pacchetto: php-mcrypt-5.3.3-5.el6.x86_64 (smeos)
            Richiede: libmcrypt.so.4()(64bit)
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php56-php-mcrypt
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php56-php-ldap
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php71-php-cli
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php70-php-cli
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php56-php-snmp
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php56-php-fpm
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php70-php-mbstring
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php71-php-bcmath
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php70-php-pear
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php56-php-pear
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php70-php-mysql
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php56-php-mysql
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php70-php-ldap
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php71-php-mbstring
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php56-php-intl
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php71-php-pear
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php70-php-imap
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php56-php-json
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php71-php-fpm
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php-opcache
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php56-php-soap
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php56-php-mbstring
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php56-php-bcmath
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php71-php-mcrypt
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php56-php-gd
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php71-php-process
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php71-php-soap
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php70-php-process
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php70-php-opcache
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php70-php-json
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php71-php-json
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php56-php-opcache
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php56-php-xml
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php70-php-soap
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php71-php-ldap
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php71-php-imap
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php70-php-bcmath
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php71-php-mysql
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php71-php-intl
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php70-php-gd
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php70-php-intl
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php71-php-opcache
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php71-php-gd
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php56-php-xmlrpc
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php70-php-mcrypt
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php70-php-snmp
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php71-php-xmlrpc
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php71-php-snmp
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php56-php-cli
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php70-php-xmlrpc
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php56-php-imap
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php70-php-xml
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php70-php-fpm
Errore: Pacchetto: smeserver-php-fpm-0.1.1-1.el6.fws.x86_64 (fws)
            Richiede: php71-php-xml
 Si può provare ad usare --skip-broken per aggirare il problema
 Provare ad eseguire: rpm -Va --nofiles --nodigest

-- 
You are receiving this mail because:
You are on the CC list for the bug.
_______________________________________________
Mail for each SME Contribs bug report
To unsubscribe, e-mail contribteam-unsubscr...@lists.contribs.org
Searchable archive at https://lists.contribs.org/mailman/public/contribteam/

Reply via email to