https://qa.mandrakesoft.com/show_bug.cgi?id=966





------- Additional Comments From [EMAIL PROTECTED]  2003-02-10 20:03 -------
Well things are better in beta 3 all the software I selected in setup like open
office installed. I tried to install webmin it said cd 2 was not selected. I
quit rpmdrake checked my sources cd 1,2,3 were set I did a save and quit anyway.
I tried webmin from rpmdrake again it seemed to read cd 2 which was in the drive
but when it wanted cd 1 it said cd 1 not selected. Urpmi from terminal did work.



------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.



------- Reminder: -------
assigned_to: [EMAIL PROTECTED]
status: RESOLVED
creation_date: 
description: 
Add a cdrom media to the urpmi DB with the following command:

urpmi.addmedia new_cdrom removable:///mnt/cdrom/
(the rpms must be at the root dir of the cdrom)

start the rpm source manager, and check that this cdrom has been added and is
selected.

Start rpmdrake, try to install something from the newly added source.

--> error: Source new_cdrom is not selected

Reply via email to