------- Additional Comments From [EMAIL PROTECTED]  2003-02-12 11:52 -------
Sorry about that. I have a netgear dg18 modem and router. I have an adsl 
connection which is shared via the router.i am using a via chipset onboard 
network card. When i used Manrake 9.0 from the setup during installation the 
internet connection worked. Now when i do the same configuration in 9.1 beta 3 
it doesn't connect to the internet. The network card is working i can connect 
to tle local area network but not to the internet. I have tried static ip 
address and other combinations but still no joy.

------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

------- Reminder: -------
assigned_to: [EMAIL PROTECTED]
In 9.0 the tool used for internet connection was really great when the 
installation was finished i was online. in this version the tool has been 
changed now it doesn't go online no matter what i do. Please put back the old 
tool it was reallllyyy gooooooooooooddddd.

Reply via email to