On 04/25/2013 01:57 PM, Paul Benedict wrote:
> Henry,
> 
> I believe the coding standards require curly braces for any if-statement
> and for-loop.
> 
> Also the return statements exceed the 80 character limit. It would be nice
> to have them formatted across several lines like the following because it's
> difficult to read going straight across:
> 
> return StreamSupport.intStream(() ->
>         Spliterators.spliterator(
>             new CharIterator(),
>             length(),
>             Spliterator.ORDERED),
>         Spliterator.SUBSIZED | Spliterator.SIZED | Spliterator.ORDERED);
> 
> Paul
> 


Thanks, updated.

Cheers,
Henry

Reply via email to