---- Original Message ---- From: Lars Holmstr�m To: [EMAIL PROTECTED] Sent: Tuesday, October 14, 2003 1:03 PM Subject: [courier-users] No such domain ?
> I have two courier 0.42.2 mailservers that are linked via ethernet > Sending mail from flysta.net to skyitl.se result in an error message, > but sending from skyitl.se to flysta.net works ok. > > Sep 27 19:35:52 mail2 courieresmtp: > id=004940A7.3F75CA78.00003538,from=<[EMAIL PROTECTED]>,addr=<[EMAIL PROTECTED]>: > No such domain. > > I checked the nameresolving from the flysta.net ystem, and it seems > to be OK. > Can some one point me in the direction for where to find the error in > configuration ? run "testmxlookup skyitl.se" on the flysta.net box also check in esmtproutes file for any manual routings > > [EMAIL PROTECTED] log]# nslookup mail.skyitl.se -silent > Server: 172.24.99.6 > Address: my DNS#53 > > Name: mail.skyitl.se > Address: 172.24.99.31 > > [EMAIL PROTECTED] log]# > [EMAIL PROTECTED] log]# telnet mail.skyitl.se 25 > Trying 172.24.99.31... > Connected to mail.skyitl.se. > Escape character is '^]'. > > 220 skyitl.se ESMTP > 502 ESMTP command error > quit > 221 Bye. > Connection closed by foreign host. > [EMAIL PROTECTED] log]# ------------------------------------------------------- This SF.net email is sponsored by: SF.net Giveback Program. SourceForge.net hosts over 70,000 Open Source Projects. See the people who have HELPED US provide better services: Click here: http://sourceforge.net/supporters.php _______________________________________________ courier-users mailing list [EMAIL PROTECTED] Unsubscribe: https://lists.sourceforge.net/lists/listinfo/courier-users
