I have this problem with some cvars when I run sourcemod. I have to
randomly set a couple cvars in a sourcemod config, such as rtv.cfg or
something random.

On Oct 14, 2016 8:11 PM, "BReeZboii ." <breezb...@gmail.com> wrote:

> I have a similar issue with the new weapon_air_spread_scale. Set to 0.04,
> it does not update ingame even when having it in my csgo-server.cfg
>
>
> On 14 October 2016 at 22:00, Usman Khan <usman.ghazan...@gmail.com> wrote:
>
>> I've following in autoexec.cfg
>> net_splitrate command works fine and value changes
>> sm_cvar net_maxcleartime is not changed after server is started and stays
>> a t 4 even though it is present in autoexec.cfg as 0.001, and i have to
>> manually enter in server console sm_cvar net_maxcleartime 0.001  to have it
>> changed.
>> How to fix it so it auto changes?
>> Since net_splitrate change so no issue with autoexec i guess
>>
>> net_splitrate 2
>> sm_cvar net_maxcleartime 0.001
>>
>> _______________________________________________
>> Csgo_servers mailing list
>> Csgo_servers@list.valvesoftware.com
>> https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers
>>
>
>
> _______________________________________________
> Csgo_servers mailing list
> Csgo_servers@list.valvesoftware.com
> https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers
>
_______________________________________________
Csgo_servers mailing list
Csgo_servers@list.valvesoftware.com
https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers

Reply via email to