Hi Kees,

> I don't know what policy applies in *NIX land about (very) old compilers?

at least GCC 2.95.3 from 2001 is still supported and still works.

> In Windows-land, if you like to run on a supported Windows version,
> then Windows versions prior to Windows 7 can be considered as (very) old...

At least Windows 2000 still should be supported because the original MinGW
targets it by default and quite a few people are using it because it appears in
Google search results before the more current and more complete MinGW-w64.

Marcel


-------------------------------------------------------------------
Unsubscribe: https://cool.haxx.se/list/listinfo/curl-library
Etiquette:   https://curl.haxx.se/mail/etiquette.html

Reply via email to