In article <>,
Vicente Chaves  <> wrote:
>I've been trying to figure out why NTFS-3g doesn't build on the NetBSD-8
>and-current and found that the Librefuse library updated to track some
>changes in LIBFUSE3,
>But unfortunately these changes are incompatible with the previous
>version of the API.
>I have a few questions:
>1-The version of the Librefuse library should not be changed to reflect
>the update?
>2-Should the previous version be maintained in any way to maintain
>compatibility with existing software?
>3-Should I open a PR to document this? If yes, which category: Lib or pkg?

I guess lib since it is probably lib that needs adjusting (or changes in
lib caused the issue).


Reply via email to