On 13/02/2018 06:31, Yaakov Selkowitz wrote:
On 2017-10-03 14:53, Jon Turney wrote:
Jon Turney (2):
   Rename DEPEND to BUILD_DEPENDS
   Pass BUILD_DEPENDS through to .hint for source package as
     build-depends:


Why can't this be BUILD_REQUIRES and build-requires: ?

No reason at all. I didn't think very much about the name, just added 'build' as a prefix.

Reply via email to