Scott Fordin wrote:

> I just rebuilt my Win2K machine and did a fresh install of all
> packages in the Cygwin and Cygwin-X 1.5.21 distributions.
> 
> When I tried running the C:\cygwin\lib\Singular\startxserver.bat
-----------------------------------------^^^^^^^^^^^^^^^^^^^^^^^^^
That is not from the Cygwin distribution.

You seem to have installed something else on top of Cygwin.

> script, the X server startup failed with the following error:
> 
> ----------------------------- Snip -----------------------------
> 'C:\cygwin\lib\lapack' is not recognized as an internal or external
> command, operable program or batch file.
> ----------------------------- Snip -----------------------------

So?  That means the above .bat file is trying to execute something else that 
also doesn't come with Cygwin... and is not even an executable.

> I then tried the /usr/X11R6/bin/startxwin.bat script and got the
> same error.

If you received the same error message then something, not Cygwin, messed up 
your installation.  Same error probably means you executed the same file, are 
they really named startxserver.bat and startxwin.bat, or is just a typo?

> Two things are weird about this:
> 
>    1. /usr/X11R6/bin/startxwin.sh works just fine; it's only the
>       bat file that fails.
> 
>    2. The same Cygwin/Cygwin-X distribution works just fine on
>       my XP machine. I even tried installing Cygwin on my Win2K
>       machine using the packages that I had downloaded to my XP
>       machine.
> 
> I've tried totally removing and reinstalling Cygwin a couple of
> times already.

Did you check what was left on the above directory?  If Cygwin did not install 
whatever is there it will not delete it.

[snip]
-- 
René Berber


--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://x.cygwin.com/docs/
FAQ:                   http://x.cygwin.com/docs/faq/

Reply via email to