Hi All,

I was struggling to get the new PHP version working in cygwin until I found this: https://www.cygwin.com/ml/cygwin/2016-11/msg00336.html


Is it a good idea to make `pcre.jit=0;` to be false for php-pcre package? Otherwise there's no other information as to why PHP7 fails now for many common applications like `composer`.

Another issue is `libass4` no longer exists, and yet it is still required by things like `mplayer`. I used to use `mplayer` from cygwin ports relying the `libass4` library from official cygwin packages, but `libass5` only exists. Is there a way to bring back `libass4` or can something else can be done?

Thanks,

Roger

--
Founder of Matrix AI
https://matrix.ai/
+61420925975


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple

Reply via email to