Recently I had occasion to compile Darktable on a vanilla installation of
Fedora 25. After installing all the packages listed on the installation page
<http://www.darktable.org/install/#fedora>, I also needed to install
gtk3-devel and pugixml-devel before Darktable would compile.

--
August Schwerdfeger
aug...@schwerdfeger.name

___________________________________________________________________________
darktable developer mailing list
to unsubscribe send a mail to darktable-dev+unsubscr...@lists.darktable.org

Reply via email to