Am Samstag, 12. August 2017, 19:27:43 CEST schrieb M.Bungert:
> Am Samstag, den 12.08.2017, 19:10 +0200 schrieb M.Bungert:
> > I tried it again, Still the same error. I used "options=(debug
> > !strip)"
> > for the new build of DT to compile. Maybe that helps and I attached
> > the
> > new backtrace.
> > 
> > 
> > Regards,
> > Marcus
> It works now. There are several images of my older camera Nikon D80 and
> Nikon D600 which are causing this error. All images are Nikon .NEF
> files. I found the filenames in the backtrace.

The 2nd backtrace you sent was another crash (in lighttable modules which 
shouldn't be loaded at all when running darktable-generate-cache so I have no 
idea what's going on there).

> After removing the pictures from DT library, generating cache works.
> What is wrong with those images? I don't know, because I am abel to
> edit in DT.
> Does someone need those images with .xmp files to analyze the problem?

Please open a bug report [0] and attach that XMP file.

> Marcus



Attachment: signature.asc
Description: This is a digitally signed message part.

Reply via email to