Am Donnerstag, 13. Oktober 2016, 21:12:46 CEST schrieb Roland 'ValiDOM' 
Jungnickel:
> Am 08.10.2016 um 10:15 schrieb Frank J.:
> > downgrading lensfun from 0.3.1 to 0.2.8 (ppa:
> > https://launchpad.net/~pmjdebruijn) solved the problem for me.
> > The lens-correction in darktable works much better now.
> 
> not for me, unfortunately. Ubuntu 16.04, darktable 2.0.6. Tried lensfun
> 0.2.8 from ubuntu repros, same version from ppa. Also tried 0.3.2. from
> git (cmake and build .deb package).
> 
> Using the 0.2.8 versions will use rectlinear as the default, but still
> focal lenght and scale are stored and not calculated for every new
> picture. Using 0.3.2 fisheye is the standard, same behavior when it
> comes to focal length or scale.
> 
> Any ideas?
> 
> Thanks,
> Vali
> ____________________________________________________________________________
> darktable user mailing list
> to unsubscribe send a mail to darktable-user+unsubscr...@lists.darktable.org

I had the same behaviour. The Setting was stored and the Fish-eye was 
standard...

I am using Kubuntu 16.04, darktable 2.0.6 and lensfun 0.3.2 (cmake). After the 
discussion here.
First I moved the ppa to https://launchpad.net/~pmjdebruijn and installed  
darktable again -> No Effect. 
Then I build darktable from sourcecode. No Effect. 
Then I build lensfun 0.2.8. from sourcecode (cmake) -> perfect

Now on every new picture it chooses the right settings and rectangular is 
standard.

Curious: The Style I stored before, still uses the wrong settings. If I create 
a new style everything works perfect

Thanks so far

Matthias
____________________________________________________________________________
darktable user mailing list
to unsubscribe send a mail to darktable-user+unsubscr...@lists.darktable.org

Reply via email to