Try to upgrade dt to the latest stable version (2.4.1).

dt 2.2.1 is the current version available on the Stretch repo. Even if you take the stretch-backport version you will only get 2.2.5. With dt it's always better to use the current release. Compile it from the source. It's easy and "distro-safe".

Search for "Current release from source" in:
https://www.darktable.org/install/

Also upgrade the lensfun db --> $ lensfun-update-data (from liblensfun-bin package)

Cheers.

JL

On 14/02/18 21:37, frieder wrote:
Hallo,

I`m using darktable 2.2.1 on Debian. I finally managed to get lens
correction parameters for all my mft-lenses :).
But there are trouble with data take over from exif files.
The module needs a reset for this data-takeover.
But every-time I do this reset, the geometry is set to
"thoby fish-eye". This is not what I want (What is it at all?).

So where is this default behaviour stored, and how can this be changed,
so that rectliniar is the default when I use this module?

Thanks,
Fred.

____________________________________________________________________________
darktable user mailing list
to unsubscribe send a mail to darktable-user+unsubscr...@lists.darktable.org

____________________________________________________________________________
darktable user mailing list
to unsubscribe send a mail to darktable-user+unsubscr...@lists.darktable.org

Reply via email to