Bonjour,

I just compiled and installed 2.4.2 version and opencl does not work
anymore... :

<-------------------- Message from darktable-cltest
0.027142 [opencl_init] opencl library 'libOpenCL.so.1' found on your
system and loaded
X server found. dri2 connection failed!
DRM_IOCTL_I915_GEM_APERTURE failed: Invalid argument
Assuming 131072kB available aperture size.
May lead to reduced performance or incorrect rendering.
get chip id failed: -1 [22]
param: 4, val: 0
X server found. dri2 connection failed! ....
......................
four times
......................

cl_get_gt_device(): error, unknown device: 0
0.120056 [opencl_init] could not get device id size: -1
0.120092 [opencl_init] could not get device id size: -1
0.120103 [opencl_init] found 1 device
0.120128 [opencl_init] discarding CPU device 0 `pthread-Intel(R)
Core(TM) i5-3330 CPU @ 3.00GHz'.
0.120134 [opencl_init] no suitable devices found.
0.120139 [opencl_init] FINALLY: opencl is NOT AVAILABLE on this system.
0.120143 [opencl_init] initial status of opencl enabled flag is OFF.
<---------------------------- End -----------------

Opencl was working with previous versions.



-- 
François Patte
UFR de mathématiques et informatique
Laboratoire CNRS MAP5, UMR 8145
Université Paris Descartes
45, rue des Saints Pères
F-75270 Paris Cedex 06
Tél. +33 (0)6 7892 5822
http://www.math-info.univ-paris5.fr/~patte
____________________________________________________________________________
darktable user mailing list
to unsubscribe send a mail to darktable-user+unsubscr...@lists.darktable.org

Reply via email to