David Brownell <[email protected]> writes: > Mostly cleanups, but the driver now does a lot better on > the drivers/mmc/card/mmc_test.c suite. These go on top > of the previous patches. > > - minor cleanups, mostly for DMA and scatterlists > - get rid of symbol duplication and magic numbers > - shrink mmc_davinci_send_dma_request() > - simplify mmc_davinci_send_dma_request() > - fix several problems reported by mmc_test.c > - remove old and dubious dma chaining support > > Overall it's a code shrink of a couple hundred lines. > > Later patches can provide properly behaved DMA chaining. >
Thanks, pushing this series today. Kevin _______________________________________________ Davinci-linux-open-source mailing list [email protected] http://linux.davincidsp.com/mailman/listinfo/davinci-linux-open-source
