Dear All, 

I recently updated deal ii, but I am unable to run the programs. The main 
problem appears as a set of warnings when starting to "make": 

ld: warning: directory not found for option 

ld: warning: directory not found for option 

I tried to make run, despite these warnings and get the following errors: 

bash-3.2$ make run 

[ 66%] Built target step-1

*Scanning dependencies of target run*

[100%] *Run step-1 with Debug configuration*

dyld: malformed mach-o: load commands size (33848) > 32768

make[3]: *** [CMakeFiles/run] Abort trap: 6

make[2]: *** [CMakeFiles/run.dir/all] Error 2

make[1]: *** [CMakeFiles/run.dir/rule] Error 2

make: *** [run] Error 2

I have tried re-installing, going back to an older version of make, but I 
seem stuck with this problem. 

Any help will be highly appreciated. 



The deal.II project is located at
For mailing list/forum options, see
You received this message because you are subscribed to the Google Groups 
"deal.II User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
To view this discussion on the web visit

Reply via email to